Scratch - Featured Studios doesn't work – Incident details

Featured Studios doesn't work

Resolved
Partial outage 12.5 %
Started 3 months agoLasted about 8 hours

Affected

Front Page

Partial outage from 11:44 AM to 7:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Interesting, it seemed like they fixed but I guess they didn't.