Scratch - Parts of the Front Page don't work – Incident details

Parts of the Front Page don't work

Resolved
Partial outage
Started 7 months agoLasted about 3 hours

Affected

Front Page

Partial outage from 4:41 PM to 7:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    after a lot of time, this issue came back.