Scratch - People are getting constantly logged out – Incident details

Experiencing partial outage

People are getting constantly logged out

Resolved
Partial outage 50 %
Started 2 months agoLasted 16 days

Affected

Account Creation

Partial outage from 4:13 PM to 5:31 PM

Log-in

Partial outage from 4:13 PM to 5:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.