Scratch - Can't stay logged in on parts of the website – Incident details

Experiencing partial outage

Can't stay logged in on parts of the website

Resolved
Partial outage 0 %
Started 3 months agoLasted 16 days

Affected

Account Creation

Partial outage from 1:00 AM to 6:43 PM

Account Log-in

Partial outage from 1:00 AM to 6:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.