Scratch - Most parts of the Front Page don't work – Incident details

Most parts of the Front Page don't work

Resolved
Partial outage
Started 7 months agoLasted about 3 hours

Affected

Front Page

Partial outage from 12:51 PM to 3:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    This is a sign of another possible DDoS attack.