Scratch - New project's cloud variables don't work – Incident details

New project's cloud variables don't work

Resolved
Partial outage
Started 10 months agoLasted 3 days

Affected

Editor

Operational from 12:25 PM to 12:25 PM, Partial outage from 12:25 PM to 9:18 AM

Cloud Variables

Operational from 12:25 PM to 12:25 PM, Partial outage from 12:25 PM to 9:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    they fixed it!

  • Investigating
    Investigating

    New project's cloud variables don't work! At this time you can't make a cloud game!